Home Forums Welcome to Swirlydoos! Technical Support Button Troubles?

This topic contains 14 replies, has 0 voices, and was last updated by  GlitterGirl 6 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #1572

    OK, I signed in this moing. when I click FORUMS in the site links column on the left, It makes me sign in again. Then when I sign in, it tells me I am already signed in…AAAAAHHHHH. So in order to get to the forums I have to click on one of the latest forum posts on the right, then click forums under the middle column…(above here where I am typing)…Does that make sense??

    #69971

    Does make sense what a pain

    #69972

    I had a problem like that the other day. It said I had to login and then when I did it said I was already logged in. It wouldn't give me access to the full site with the subscriber forums. 🙁
    But I think I just did a restart and then I got in.

    #69973

    That's what I did and I still got the same thing. I will try to shut my computer down totally and see if that works…Be back to let ya know…

    #69974

    Nope didnt work… How can I be logged in somewhere else!!??

    #69975
    Krissy
    Krissy
    Swirly Admin
      Send PM

      I know that's really frustrating….I wish I could suggest something but unfortunately the only thing that I would have suggested is tuing off and on again…..

      #69976
      Krissy
      Krissy
      Swirly Admin
        Send PM

        Did you clear your cache….that's the first thing the IT guys at work always ask.

        #69977

        I did that too…Still nothing!!!

        #69978

        Let me try again…

        #69979

        Nope didnt work….

        #69980

        craftysprinkles
        Swirly Scrapper
          Send PM

          Lisa, I had the same or similar problem. I think I still do, but whenever I get on the site, I have to click on the Forums on the left side of the page in order to get in. It's my computer- it still has my old login name and password from the old site. Dh, computer genius, has tried to figure it out- it's a mystery.

          #69981

          I am wondering if I stayed signed into my computer at work by checking stay signed in…Uh Oh…But I know I logged out…

          #69982

          Lisa, I had the same or similar problem. I think I still do, but whenever I get on the site, I have to click on the Forums on the left side of the page in order to get in. It's my computer- it still has my old login name and password from the old site. Dh, computer genius, has tried to figure it out- it's a mystery.

          I always have to click on the recent posts to get to the forums then click in the middle part like Lisa said. I have had to do this ever since the site changed…I recently lost my view of SOME of the avis?????strange!

          #69983

          I dont know what I did, but it is working now…strange…

          #69984
          Krissy
          Krissy
          Swirly Admin
            Send PM

            This happened to me yesterday.

            "Some cars look like they're going fast when they're standing still. The Camaro looks like it's going to beat you unconscious, put you in a silly hat, invite a couple of other Camaros over to take photos of you, then e-mail them to all your friends and co-workers. Call me crazy, but I like that in a car."

          Viewing 15 posts - 1 through 15 (of 16 total)

          You must be logged in to reply to this topic.