Home Forums Welcome to Swirlydoos! Technical Support Posting Picture to Swirly Hues Challenge

This topic contains 10 replies, has 0 voices, and was last updated by  craftysprinkles 6 years, 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #3571

    craftysprinkles
    Swirly Scrapper
      Send PM

      Hi and my apologies I am very new to this site!
      I wish to enter an LO into the Swirly Hues Challenge, but have not idea how to do it. I've been through the Technical Forum posts, but haven't picked up any clues there apart from making sure my picture is 600 x 600. I have hovered around in the gallery wondering if something would be obvious. I am not even sure how to set up my own gallery.
      Can someone explain how to to do this please
      Many thanks.

      Jennie

      PS This is such a great site and I am leaing so much!

      #137862

      Snagg1
      Member
        Send PM

        Hi Jennie! Thanks so much for entering the challenge!

        The first thing you have to do is log into the gallery. If you have not done this before you will need to register. this can be done in the gallery.

        One you get logged in you will want to upload your photo.

        Once you click on Upload File you will be able to choose and album. You will choose SwirlyHues.

        If you are still having problems please let me know!! Can't wait to see your page!! 🙂

        #137863

        craftysprinkles
        Swirly Scrapper
          Send PM

          thanks Lisa

          I have tried to login to the gallery, but it does not recognise my useame and password. Is this the same useame and password I have set up in settings? I tried to register again, but it tells me that I am already registered, so I've obviously done something right!

          Jennie

          #137864

          Snagg1
          Member
            Send PM

            LOL I love it when I find that I did something right!

            Try clearing your inteet cache and then go back to the gallery and log in. My gallery log in is actually different from from forum log in. I don't remember why it is different, or if it even makes a difference.

            Try clearing your cache first. If that doesn't work I would register using a different user name and see if that works. Oh, I forgot to ask you…..do you use Google Chrome? We find that users who use Google Chrome have more problems with the forum and the gallery.

            #137865

            craftysprinkles
            Swirly Scrapper
              Send PM

              Sorry Lisa, still not working.

              I've cleared my inteet cache and tried to log in but no joy. I tried to register under another name, but it won't accept it as another user is already using the email address – presumably me! So I tried the link forgot passowrd but when I type my email address it says I am unrecognised?

              I also made sure I had activated my account. Do I have to wait to be accepted? I wonder if that is the problem?

              I am using Google Chrome, as unfortunately I had alot of problems accessing other sites and have had to change to Google Chrome to correct those problems.

              Can you think of any other way of getting around this?

              Many thanks
              Jennie

              #137866

              Snagg1
              Member
                Send PM

                I will email Krissy and see if she can see if anything is going on. I can't see what is going on behind the scenes.

                Have you tried Firefox/Mozilla? That is what I use and *knocking on wood* have had few issues. I'll get back to you as soon as I can after I hear from Krissy.

                I'm so bummed that you are having so many problems. 🙁

                #137867
                Krissy
                Krissy
                Swirly Admin
                  Send PM

                  Hi Jennie, It looks as though the activation email that was sent to you when you first registered was never opened? There is an activation link inside that email that activates your account. I went in and manually activated it, so please try to log in again and let me know if you're able! Thanks so much!

                  #137868

                  craftysprinkles
                  Swirly Scrapper
                    Send PM

                    Yay!! I'm in.

                    Many thanks for your help.

                    Jennie

                    #137869

                    Snagg1
                    Member
                      Send PM

                      YAY!!!!!!! Thanks Krissy!

                      Can't wait to jump over and see your page Jennie! Tanks for hanging in there with us. 🙂 ((hugs))

                      #137870

                      craftysprinkles
                      Swirly Scrapper
                        Send PM

                        Well I think I have put my picture in the right gallery, but I can't seem to locate it when I access the Swirlyhues Gallery, although if I click on my name it is an uploaded file and someone has commented, so perhaps others can see it and not me. ????

                        I don't seem to manage to be able to get my profile picture to show up either, but again perhaps I don't see it but others do ?

                        (Told you I was new to this …………….!!!!!)

                        #137871

                        Snagg1
                        Member
                          Send PM

                          LOL Try hitting the refresh button. We have a very quirky gallery and it likes for you to hit refresh…a lot.

                          #137872

                          craftysprinkles
                          Swirly Scrapper
                            Send PM

                            F5 it is ! Works a treat. Many thanks.

                          Viewing 12 posts - 1 through 12 (of 12 total)

                          You must be logged in to reply to this topic.