Home Forums Welcome to Swirlydoos! Technical Support Coppermine Critical Error…

This topic contains 4 replies, has 0 voices, and was last updated by  Snagg1 6 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3332

    Can't get into the gallery to upload a LO. I get this error message….
    Coppermine Critical Error…
    Can't connect the UNIX socket….????

    It's Greek to me????

    #129790

    Deb, I just tried to load a lo and it worked for me. The last time I had a tech problem, Krissy told me to email Herb (I think that's the name of our tech guy).

    #129791

    Ooopps, his name is Herman not Herb. Sorry Herman. 🙂

    #129792

    Snagg1
    Member
      Send PM

      Herman is on Safari. (nice, huh?!) Debbie, try clearing your inteet cache and then go back in. If that doesn't work hit refresh.

      Let me know of that works.

      #129793

      Thanks Lisa. I tried what you suggested and it worked. Now, I can't find the place to post this challenge. I'll look again!

      #129794

      Snagg1
      Member
        Send PM

        Glad it worked! Try hitting refresh again if you can't find the album.

      Viewing 6 posts - 1 through 6 (of 6 total)

      You must be logged in to reply to this topic.