Home Forums Welcome to Swirlydoos! Technical Support I posted to the gallery – then it's gone

This topic contains 5 replies, has 0 voices, and was last updated by  NanciOgilvie 5 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #5356

    NanciOgilvie
    Member
      Newbie
      Send PM

      I uploaded my layout – it showed in the gallery at 8:31 (I did a print screen and added it here) opened second page for forum so I could then go back the get the photo properties to place in thread and there's no picture — and the link I did grab shows nothing now either…..?????

      #189618
      Krissy
      Krissy
      Swirly Admin
        Send PM

        It's there twice. Sometimes you just have to refresh the page.

        #189619

        NanciOgilvie
        Member
          Newbie
          Send PM

          I just logged into the gallery again and nothing…still shows Nouveau last file was Nov 18th same with the butterfly challenge and If I go to my images I have none….. I don't get it

          This was the link I posted in the challenge layout — when I rt clicked it wouldn't give me properties and wouldn't let me copy image only the image link.

          #189620
          Krissy
          Krissy
          Swirly Admin
            Send PM

            Carol, i haven't posted to the gallery in awhile..and usually don't have problems..but i would e-mail Krissy or LisaV to have them help you

            #189621

            GlitterGirl
            Member
              Newbie
              Send PM

              I just logged into the gallery again and nothing…still shows Nouveau last file was Nov 18th same with the butterfly challenge and If I go to my images I have none….. I don't get it

              This was the link I posted in the challenge layout — when I rt clicked it wouldn't give me properties and wouldn't let me copy image only the image link.

              Carol…Try refreshing the page. It always works for me. Dont know why I have to refresh refresh refresh…

              #189622

              Snagg1
              Member
                Newbie
                Send PM

                Carol, did you try refreshing? Sometimes logging out and then back in does nothing to update the gallery. It happens to me a lot.

                Once you log in, hit the refresh button.

                #189623

                NanciOgilvie
                Member
                  Newbie
                  Send PM

                  Yesterday I saw my layout, but nothing in my gallery, today no layouts. I did the sketch & butterfly and can't find them. I'll do another layout and post and see what happens.

                Viewing 7 posts - 1 through 7 (of 7 total)

                You must be logged in to reply to this topic.