This topic contains 4 replies, has 0 voices, and was last updated by Krissy Krissy 7 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1748

    LindaDriggs
    Member
      Newbie
      Send PM

      Is anyone else having trouble with the site being very slow? Or do I have too much stuff on my desktop? %-6

      When I post a comment the screen goes white and takes a bit for the forum to show up again.

      #75308

      lisajoy
      Member
        Newbie
        Send PM

        Off and on I do!!!!

        #75309

        craftysprinkles
        Swirly Scrapper
          Newbie
          Send PM

          I was having that problem yesterday. Seems fine for the moment…

          #75310

          craftysprinkles
          Swirly Scrapper
            Newbie
            Send PM

            I lied. PMs are frustratingly sloooooowwwwwww 🙁 (

            #75312
            Krissy
            Krissy
            Swirly Admin
              Send PM

              I was having that problem either yesterday or the day before but seems fine now. It was so bad that I gave up trying to read/post.

              "Some cars look like they're going fast when they're standing still. The Camaro looks like it's going to beat you unconscious, put you in a silly hat, invite a couple of other Camaros over to take photos of you, then e-mail them to all your friends and co-workers. Call me crazy, but I like that in a car."

              #75311
              Krissy
              Krissy
              Swirly Admin
                Send PM

                hmmmm there is one problem I have NOT had =o) Please let me know if it happens again today for anyone.

              Viewing 6 posts - 1 through 6 (of 6 total)

              You must be logged in to reply to this topic.