Home Forums Welcome to Swirlydoos! Technical Support Thread not showing up

This topic contains 6 replies, has 0 voices, and was last updated by Krissy Krissy 5 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3690

    craftysprinkles
    Swirly Scrapper
      Send PM

      On the main forum page I can see that Lisa V posted a new tutorial. However when I open the Tutrials forum the thread isn't there (the most recent one to display is Lisa G's Porcelain Petals tute). I can get in to it from the Latest Forum Posts section on the right side of the page, but even when I exit back to the Forums page it still isn't there.

      #140893

      On the main forum page I can see that Lisa V posted a new tutorial. However when I open the Tutrials forum the thread isn't there (the most recent one to display is Lisa G's Porcelain Petals tute). I can get in to it from the Latest Forum Posts section on the right side of the page, but even when I exit back to the Forums page it still isn't there.

      Jackie, for some reason, Lisa's tutorial is toward the bottom of page 2 of the Tutorial forum. Not sure why. 🙂

      #140894
      Krissy
      Krissy
      Swirly Admin
        Send PM

        It's there because it's a regular post not a sticky one. All the other post are sticky post meaning they stay at the top.

        #140895

        uh oh..I must stick it!!

        #140896

        ok..fixed…I have to do my tutorial here as well.

        #140897

        craftysprinkles
        Swirly Scrapper
          Send PM

          Thanks so much, ladies!

          #140898

          Snagg1
          Member
            Send PM

            Hey Lisa….thanks for stickin' it for me! LMAO!!! I completely forgot. ;D

            #140899
            Krissy
            Krissy
            Swirly Admin
              Send PM

              hehe

            Viewing 8 posts - 1 through 8 (of 8 total)

            You must be logged in to reply to this topic.