Home Forums Welcome to Swirlydoos! Technical Support WOE is me and my GALLAREEEEEE

This topic contains 19 replies, has 0 voices, and was last updated by  odiammy 6 years, 7 months ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #2520
    Krissy
    Krissy
    Swirly Admin
      Send PM

      I'm about to throw in the towel on this thing.

      I UNDERSTAND the technical manual. I understand how to DO what it wants me to do.

      It just won't DO it.

      I have created a personal gallery … six times now.

      It keeps killing it. Emptying it (randomly as near as I can figure). Refuses to let me INTO it. Tells me there is no such USER registered. Arbitrarily deletes my uploads when I click the continue button. Shows the wrong thumbnail for the picture I just uploaded.

      I've decided that it just hates me.

      I'm about to give up. I'm really frustrated.

      "Some cars look like they're going fast when they're standing still. The Camaro looks like it's going to beat you unconscious, put you in a silly hat, invite a couple of other Camaros over to take photos of you, then e-mail them to all your friends and co-workers. Call me crazy, but I like that in a car."

      #99723

      Lately when I've been going to the gallery, it'll let me upload my pics…then it won't show them. I'll then click out, go back in, and it still won't show them. I go into my gallery and they're there. But they're not showing up in the different galleries. weird.

      #99724

      OOOOOOH Herman..where are you????????

      #99725

      I have had it show the wrong picture after upload is complete. Then I upload again only to find out that the right picture uploaded the first time. For some reason it will just show the prior picture after upload is complete but the new picture was actually uploaded.

      #99726

      craftysprinkles
      Swirly Scrapper
        Send PM

        try refreshing after uploading, that has worked for me.

        #99727
        Krissy
        Krissy
        Swirly Admin
          Send PM

          I can't get it to allow me to upload to my gallery either. When I look at the list of galleries it is there, but when I go to upload a file it doesn't give me the option of my own gallery.

          Also will not show my pics when I load them…but if I wait they are there. I have had double posts because of this issue and have to go in and delete.

          "Some cars look like they're going fast when they're standing still. The Camaro looks like it's going to beat you unconscious, put you in a silly hat, invite a couple of other Camaros over to take photos of you, then e-mail them to all your friends and co-workers. Call me crazy, but I like that in a car."

          #99728

          I am having trouble as well I uploaded the last kit LO's into the designers section, they show up on last uploads, but nothing shows up in the Specific kit gallery. I click that to see all of the Designers LO's and it says no images to display WTH…

          #99729

          Just the Bella Volo gallery. I can get into all the other ones…

          #99730

          Snagg1
          Member
            Send PM

            I'm having problems too. I uploaded the Bella Volo pages I did to the DT gallery and they aren't there either.

            #99731
            Krissy
            Krissy
            Swirly Admin
              Send PM

              I'm having the same type of problems and I thought it was just me….so not glad that the gallery is having problems but happy that it's not just me!!!

              #99732
              Krissy
              Krissy
              Swirly Admin
                Send PM

                Yeah, really. I thought it was personal. If it's EVERYbody, then I feel better. 🙂

                But it's frustrating. That is for sure.

                "Some cars look like they're going fast when they're standing still. The Camaro looks like it's going to beat you unconscious, put you in a silly hat, invite a couple of other Camaros over to take photos of you, then e-mail them to all your friends and co-workers. Call me crazy, but I like that in a car."

                #99733
                Krissy
                Krissy
                Swirly Admin
                  Send PM

                  Definitely frustrating!!!

                  #99734
                  Krissy
                  Krissy
                  Swirly Admin
                    Send PM

                    Is it me? or is anyone else having the same problems….I haven't seen anything new in the gallery in a week….nothing is in the new DT folder….am Ii doing something wrong????? HELP!!!!!

                    #99735

                    craftysprinkles
                    Swirly Scrapper
                      Send PM

                      Is it me? or is anyone else having the same problems….I haven't seen anything new in the gallery in a week….nothing is in the new DT folder….am Ii doing something wrong????? HELP!!!!!

                      I CONSTANTLY hit the refresh button after I load a page, otherwise I can't see anything new either.

                      #99736
                      Krissy
                      Krissy
                      Swirly Admin
                        Send PM

                        Let me try that….thanks

                      Viewing 15 posts - 1 through 15 (of 21 total)

                      You must be logged in to reply to this topic.